サポート掲示板

記事が属するツリーの記事を全て表示します 【13963】メモリ増設後のビープ音について qp 10/8/16(月) 19:38 質問
【13964】Re:メモリ増設後のビープ音について yan wan 10/8/16(月) 21:20
【13965】Re:メモリ増設後のビープ音について qp 10/8/16(月) 23:09 答え
【13966】Re:メモリ増設後のビープ音について surume 10/8/17(火) 19:51
【13967】Re:メモリ増設後のビープ音について qp 10/8/18(水) 11:37 答え

質問  qp E-MAIL  - 10/8/16(月) 19:38 -
パスワード
お使いの機器の機種:NEC VALUESTAR VT900/2
お使いのOSの種類:Windows XP
お使いのブラウザ :Firefox 3.6.8
症状の起こっているソフトの名称とバージョン:
具体的な症状:PC起動時のビープ音


昨日、メモリを増設しました。
増設自体はスムーズに済み、増設後の確認で、メモリも256Mから768Mへ
ちゃんと増えておりましたし、PCの動きも大変よくなりました。
ただ、PCの起動時にビープ音(長音×1回)が鳴るようになりました。
長音1回のビープ音について検索してみたところ、「ハードウェアテスト成功」や
「POST成功」といったメッセージであるとの情報にたどり着きました。
何らかのエラーや不具合を示す警告音ではないような感触ではありますが、
果たしてこのまま使用し続けて良いものか、あるいは何らかの対処が必要なのか
判断に困り投稿しました。
アドバイス等をお願いできましたら、よろしくお願いいたします。

なお、当方の環境についての情報不足がありましたら、
ご面倒をおかけしますが、ご指摘ください。
わかることについては、追記するようにいたします。
引用なし
 yan wan E-MAIL  - 10/8/16(月) 21:20 -
パスワード
こんばんわ、こんにちわ、おはようございます。
さてさて、早速ですが、本題に入らせてもらいます。
違う仕様のメモリを混在させたり、既に挿し込まれているメモリを抜いて、それとは違う仕様のメモリを挿す時は、確認乃至設定の為にBIOS設定に入る必要が有ります。
恐れ入りますが、メモリのメーカー名、PC-3200とか書いてありますので
詳細をお願いいたします。
引用なし
答え  qp E-MAIL  - 10/8/16(月) 23:09 -
パスワード
yan wan さま


初めまして。こんばんは。
レス、ありがとうございます。

ご質問の件ですが、増設したメモリを確認してみました。
書かれていた情報を、以下に列記してみます。


Transcend
512M 168P DIMM=GC
512M PC133 SDRAM
092887 YO427 QC:1R


以上になります。
余談ですが、確認のためにメモリの抜き差しを行いましたが、
その後も症状は同じのままでした。

ご教示いただけることがありましたら、よろしくお願いいたします。
引用なし
 surume  - 10/8/17(火) 19:51 -
パスワード
メモリーの種類はあっていると思います。
512の一本差しでも ビープ音がするんでしょうか。
メモリーのメーカーが違うと相性問題が発生しやすいです。
メモリーテストはやってみたでしょうか。
512メモリーの一本差しの方が良いのかもしれませんね。
引用なし
答え  qp E-MAIL  - 10/8/18(水) 11:37 -
パスワード
surume さま


始めまして。こんにちは。
アドバイス、ありがとうございました。

ご指摘の点についてですが、元々標準装備されていた256Mのメモリを
抜いた状態でPCを起動させてみたところ、ビープ音が消えました!
ここに投稿する前に試しても良かったようなことですのに、
全く考えつきもしなかったのです。お恥ずかしいかぎりです。

どうやらこれで、相性の問題らしいとわかりましたので、
今回増設したメモリと同じものをもう1枚購入して対処しようかと思います。

レスをくださいました、yan wanさま、surumeさま、お陰さまで
すっきりいたしました。誠にありがとうございました。
私自身は大変助かりましたが、つたない質問に板をお借りしてしまった
ことにはお詫びいたします。失礼いたしました。
しかし、助かりました。重ねてお礼申します。
引用なし
ページ:  ┃  記事番号:   
(SS)C-BOARD v3.5.4 is Free.