サポート掲示板

記事が属するツリーの記事を全て表示します 【13030】HPUPできません。 shakukami 07/5/16(水) 22:50
【13031】Re:HPUPできません。 ヒマラヤフジ 07/5/17(木) 11:22
【13037】パッシブモード? wtz 07/5/19(土) 14:39
【13038】Re:HPUPできません。 shakukami 07/5/19(土) 15:13
【13042】Ascii/Binary? wtz 07/5/21(月) 17:05

 shakukami E-MAIL  - 07/5/16(水) 22:50 -
パスワード
お使いの機器の機種:Panasonic Let's note
お使いのOSの種類:Windows XP
お使いのブラウザ :InternetExplorer 7.0
症状の起こっているソフトの名称とバージョン:
具体的な症状:
ホームページビルダー11でHPを更新しているのですが反映されません。
サーバ名、パスワード、アカウントetc・・・間違っていません。
HPB11の転送では正常に転送されているみたいです。
どなたか教えていただけませんか?
おねがいします。
引用なし
 ヒマラヤフジ  - 07/5/17(木) 11:22 -
パスワード
反映されないとなると、
1) Web閲覧で何か起きている。
2) ホームページビルダーの設定内にどこか違うところがある。
だと思います。

1)の場合は、キャッシュ・Cookieのクリアすると変わるかもしれないです。
あと、ご自分のホームページを見ている状態で、F5キーを押して更新してみるとか。

1)で変わらないようなら、2)かもしれないので、もう一度設定の見直しをお勧めします。
参考ページ。
http://www.wakwak.com/info/setup/homepage/hb11/index.html#settei02

設定の時に入力する項目はプロバイダ毎に違います。
シナプスでホームページ持っている場合は、
「基本設定」タブをクリックして

【プロバイダの選択(I)】
 「その他」
【FTPサーバー名】
ご自分のホームページアドレスの「www○.synapse.ne.jp」の部分
 例:http://www○.synapse.ne.jp/◇◇◇◇
        ^^^^^^^^^^^^^^^^^^^^^^
【FTPアカウント名】
 ご自分のホームページアカウント。上の例だとすると◇◇◇◇の部分。
【FTPパスワード】
 ホームページパスワード
【転送先フォルダ(D)】
 「public_html」この項目も必須です。

となります。試してみてください
引用なし
 wtz E-MAILWEB  - 07/5/19(土) 14:39 -
パスワード
以前同じような不具合を質問した方がいて「パッシブモード」にすると転送できるようになったようです。
ヒマラヤフジさんの紹介されたサイトにも記載されていますが。
参考:[#T12609]
引用なし
 shakukami  - 07/5/19(土) 15:13 -
パスワード
みなさんありがとうございます。

教えていただいた通りしてみましたがダメでした。(;;)
後日サポートにTELして聞いてみたところ
ソースの部分が変換されずに(画像保管場所等々)サーバに転送
されているとのことでした。
よくわからないまま切りましたが・・・
他のページはUP出来るんですけどね〜???です。
ありがとうございました。
引用なし
 wtz E-MAILWEB  - 07/5/21(月) 17:05 -
パスワード
>後日サポートにTELして聞いてみたところ
>ソースの部分が変換されずに(画像保管場所等々)サーバに転送
>されているとのことでした。

上だけだと私もよくわからないんですが、
多分 ascii/binary モードが変換されず?(または変換されてしまって)
「CGI ascii binary」で検索したら私が説明するより詳しい解説ページが
いっぱいあると思うので参考にしてみてください。
引用なし
ページ:  ┃  記事番号:   
(SS)C-BOARD v3.5.4 is Free.